Automate – How to scope out potentially vulnerable Dell machines (CVE-2021-21551)

It was recently announced that there was a driver privilege escalation flaw on Dell machines. Article: https://labs.sentinelone.com/cve-2021-21551-hundreds-of-millions-of-dell-computers-at-risk-due-to-multiple-bios-driver-privilege-escalation-flaws/ Dell Article: https://www.dell.com/support/kbdoc/en-us/000186019/dsa-2021-088-dell-client-platform-security-update-for-dell-driver-insufficient-access-control-vulnerability To help scope this issue out I have created a MySQL query that can be run in on prem instances of Automate. Note: This MySQL query is only looking for models listed in table A